Mac OS X® 10.6 (Snow Leopard) è una versione precedente di OS X che non è più compatibile con il software moderno. Per utilizzare il nostro software e le applicazioni desktop sarà necessario aggiornare il sistema operativo in uso a Mac OS X 10.7 (Lion) o a una versione successiva.

Ulteriori informazioni sugli aggiornamenti OS X? Visitare il sito Web relativo all'assistenza di Apple®.